PHP Version Info

WordPress slutade fungera efter uppdatering av PHP

Efter en uppdatering av PHP slutade WordPress att fungera och visade följande felmeddelande: “Your PHP installation appears to be missing the MySQL extension which is required by WordPress.“. Det verkar vara en viss förvirring kring vilken version av PHP jag kör. Med kommandot: php --version Visas: PHP 7.3.4-1+0~20190412071350.37+stretch~1.gbpabc171 (cli) (built:…
dog walking

Att använda WordPress blockredigerare

Version 5 av WordPress kom med en ny blockredigerare istället för den gamla vanliga klassiska redigeraren. Jag testade den och tyckte snabbt den var helt knas och bytte tillbaka till den klassiska versionen som jag var van vid sen gammalt. Det var dumt tänkt märker jag nu när jag testat…
New blog look

New blog

I have decided to split my blogs. This one will still be my main photoblog. My new personal blog you’ll find here: I have not yet a clear idea about my new blog but I hope I’ll find some interesting content. It will be in Swedish but Google Translate…